Revert "and added files"
[bcm963xx.git] / userapps / opensource / libosip2 / Makefile.am
diff --git a/userapps/opensource/libosip2/Makefile.am b/userapps/opensource/libosip2/Makefile.am
deleted file mode 100755 (executable)
index d3f024c..0000000
+++ /dev/null
@@ -1,26 +0,0 @@
-EXTRA_DIST = README BUGS
-
-SUBDIRS = include src scripts help platform debian
-
-rpm-package:
-       cd platform && $(MAKE) rpm-package
-
-deb:
-       dpkg-buildpackage -rfakeroot
-
-upload: dist
-       @echo "######## Maintainer only ##########";
-       @echo "building files for upload in ftp://ftp-upload.gnu.org/incoming/ftp";
-       @echo "building: $(PACKAGE)-$(VERSION).tar.gz.sig";
-       gpg -b $(PACKAGE)-$(VERSION).tar.gz
-       echo "directory: osip" > $(PACKAGE)-$(VERSION).tar.gz.directive
-       @echo "building: $(PACKAGE)-$(VERSION).tar.gz.directive.asc";
-       gpg --clearsign $(PACKAGE)-$(VERSION).tar.gz.directive
-
-indent:
-       indent */*/*.c
-       indent */*/*.h
-       rm -rf */*/*.c~
-       rm -rf */*/*.h~
-
-